Lightning McQueenで使用する対応モバイルデバイスは?

Updated 1 month ago by mike moran

Lightning McQueenはBluetooth Low Energy(BT 4.0)を利用しており、プラットフォームに依存せず、多くのiOSやAndroidのモバイルデバイスで動作します。 具体的なOSおよびデバイスの要件は以下の通りです。

iOS

デバイスのモデル
OSバージョン
iPad 3以降
iOS 9以降
iPad Mini 2以降
iOS 9以降
iPhone 5S以降
iOS 9以降
iPod Touch第6世代以降
iOS 9以降

Android

AndroidデバイスでLightning McQueenを操作するには、Android OS 5.0以降かつ、以下のハードウェアが必要になります。

  • Bluetooth LE(4.0)
  • フロントカメラとリアカメラ
  • マイク
  • 個別のマルチタッチ、ランドスケープモード対応タッチスクリーン
  • WiFi機能

該当のハードウェアがない場合、Google PlayストアにSphero Lightning McQueenのアプリのダウンロードは表示されません。

Windows

現時点では、Lightning McQueenはWindowsに対応していません。

Chrome

現時点では、Lightning McQueenはChromeに対応していません。


How did we do?