Ollie Device Compatibility

Updated 1 week ago by Micah Daby

The Ollie app works with many iOS and Android mobile devices using Bluetooth Low Energy (BLE 4.0).  Specific operating systems and device requirements are as follows:

iOS

Device Model

OS Version

iPad 2+

iOS 7+

iPad Mini+

iOS 7+

iPhone 4+

iOS 7+

iPod Touch 5th Generation+

iOS 7+

Android

Android devices, while running Android 4.4 or higher, must also have the following hardware support in order to use all features:

  • Bluetooth LE (4.0)
  • Touchscreen
  • Wi-Fi capabilities
Even though some older Android devices may meet the requirements described above, they may not be fully compatible due to variation in the quality of Bluetooth hardware.
A word from the creators of Sphero:
We have hacked, modded and manipulated nearly every piece of hardware we have owned. That being said, we know some customers have done the same. We are working very hard to support as many devices and software versions as we can, but if you have a custom ROM for your Android device or a jailbroken iPhone you may experience issues that we have not accounted for in the public release.


How did we do?


Powered by HelpDocs