Sphero Support logo
Sphero Support logo

All articles

Code Kit Device CompatibilityUpdated 8 months ago

Fuse is ready to use with your STEAM+ Kits and STEAM+ Class Packs, however it is still an initial release so we appreciate all feedback as we look to enhance it in the future


littleBits Fuse is a web app that functions inside the Chrome browser.
Fuse requires :
  • Chrome browser version 81 or later
  • A computer with Bluetooth capabilitiesand one of these OS’s:
    • Chromebook OS (81 or later)
    • Android 9 or later
    • Windows 10 (vers 1706) or later
    • Mac OS 10.13 (High Sierra) or later


Fuse is not fully compatible with the mobile version of the Chrome browser. Though you may be able to build circuits on your tablet's browser, communication with codeBit not available.


Was this article helpful?
Yes
No